Welcome :)

Iwan Luijks

Installed API Platform 2.7 and resources not found?

When installing API Platform using Composer with composer req api for example and you get version 2.7 installed make sure that when following the documentation of API Platform (having ApiPlatform\Metadata\ApiResource as attribute) you also put the directive metadata_backward_compatibility_layer: false under api_platform in api/config/packages/api_platform.yaml otherwise your resources won't be…

Continue reading...